当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]谁有Gutsy(7.10)的2.6.22-14版本的核,给我传下
帖子发表于 : 2008-01-29 22:24 

注册: 2006-11-01 8:41
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
/boot 所在分区坏掉了,原来备份了一份,发现是2.6.20-15的核。不能挂载vfat分区,说是版本不对,无限网卡也不认了。看来只能重找台机子先装2.6.20-15的,然后再升级,再把/boot拷过来。不知道哪位好人能传一份2.6.22-14的/boot给我。 :lol:

我记起来了,我备份的是Feisty(7.04)的核,怪不得错了。无聊的错误。谢skyx提醒,帖子可删掉了。


最后由 silon212 编辑于 2008-01-30 0:49,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-29 22:50 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
论坛的精华帖要先看完,至少标题要扫过一次,以后有问题就有方向了。不一定所有问题都会有完整答案,但有方向很重要:
http://forum.ubuntu.org.cn/viewtopic.php?t=65991


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-30 0:11 

注册: 2006-11-01 8:41
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
skyx,我看了那个帖子。我的问题不是引导问题,我的Grub是正确的,stage1,stage1.5,stage2都能通过,内核引导通过,系统也可启动。问题是:内核是我备份的旧的内核,即/boot下的vmlinuz和initrd,而系统曾经让我升级过一次,即内核模块/lib/modules/2.6.22-15和现在内核2.6.20不匹配,造成vfat模块装载错误,WLAN网卡模块错误等等。
多谢指教,希望有人能传一份2.6.22的核。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-30 0:36 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
silon212 写道:
不知道哪位好人能传一份2.6.22-14的/boot给我。 :lol:


2.6.22-14的deb在7.10光盘中就有啊,把iso加为源通过新立德或apt-get安装
也可以dpkg命令直接装

内核的deb重装下boot对应的文件不就有了吗?


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译