[问题]我用虚拟机装的7.10SERVER

为当前最终发行版之前的所有版本提供支持
回复
eason_sun
帖子: 3
注册时间: 2008-01-30 15:51
送出感谢: 0
接收感谢: 0

[问题]我用虚拟机装的7.10SERVER

#1

帖子 eason_sun » 2008-01-30 17:19

我用虚拟机装的7.10SERVER
装完了无法进入系统。
提示cpu too old for this kernel
请问怎么解决。按意思翻译过来是我的CPU不支持是吗?应该不能吧!
eason_sun
帖子: 3
注册时间: 2008-01-30 15:51
送出感谢: 0
接收感谢: 0

#2

帖子 eason_sun » 2008-01-30 17:22

没人知道什么问题吗?
eason_sun
帖子: 3
注册时间: 2008-01-30 15:51
送出感谢: 0
接收感谢: 0

#3

帖子 eason_sun » 2008-01-31 13:58

谁帮我解决下啊。超级谢谢了
jsleemz
帖子: 144
注册时间: 2006-07-27 15:50
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jsleemz » 2008-01-31 15:21

这是是因为Server内核的PAE支持问题,解决的方法是安装桌面版本的Kernel就可以了
解决方法:再次用光盘启动,选"Rescue a broken system"
一路走下去,启动一个shell,
然后:
apt-get install linux-generic
Reboot, 在grub菜单中选择新安装的这个内核就行了.
snappy
帖子: 279
注册时间: 2006-03-02 22:34
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 snappy » 2008-02-03 17:10

我也遇到过这样的问题
郁闷
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO
回复

回到 “老旧版本支持”