当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]求助!重装系统之后硬盘上所有中文名字的文件都没了
帖子发表于 : 2008-01-30 19:05 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
天阿……这是咋回事阿……要死了……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-30 19:11 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
重装什么系统, 什么格式的分区


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-30 19:23 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
重装ubuntu,feiserfs, 安装时没碰windows的分区啊,但所有分区的中文文件都没了!天……而英文文件貌似都还在……无语


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-30 19:26 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
你的 locale 设对了吗?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-30 20:00 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
中英文Locale都不行…… :cry: :cry: :cry: :cry: :cry:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-30 20:15 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
进xp看看那个文件还在不在啊,这个只是编码问题,慢慢来


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-30 20:36 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
平静许多,xp里它们都在……

可这是咋回事呢?有些东西是要Linux里用的……


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-30 21:14 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
分区是什么格式?看看/etc/fstab里面的挂载选项对不对


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-31 8:50 

注册: 2007-07-26 10:50
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我遇到的问题和楼主一样,也是重装Ubuntu后出现的,重装前都好好的。

我现在要看XP下的中文名文件只有一个很麻烦的办法:就是每次调用“NTFS写入支持配置程序”将“启用内部写支持”关闭再打开,就能看到中文文件了。

感觉好像是重新将XP分区挂载一下就能显示中文文件,不知是什么原因系统重启后又不行了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-31 10:03 
头像

注册: 2007-07-17 8:14
帖子: 190
地址: 上海东华大学
送出感谢: 0 次
接收感谢: 0 次
语言支持里加了中文了没阿


_________________
ubuntu菜鸟的blog

我很菜,可是我很温柔~~~


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-31 10:06 

注册: 2007-07-26 10:50
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
这还用问吗?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-31 10:30 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
添加了中文,中英文Locale都试了。

应该不是mount参数的问题吧,英文同一个文件夹里英文文件名的能显示,中文的就没有。

到现在还是这样…… :( :( :( :(


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-31 10:33 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
加中文的几种编码支持。gb18030这些。搜索local-gen


_________________
● 鸣学


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-02-01 13:26 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
不好意思,我刚才开始用Linux,不是很明白。 能说的详细点么?


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-02-02 11:15 

注册: 2008-01-05 18:34
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
哪位帮帮忙说一下怎么加啊……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译