XP下硬盘安装7.10问题

为当前最终发行版之前的所有版本提供支持
回复
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

XP下硬盘安装7.10问题

#1

帖子 zhijianglin » 2008-01-31 20:26

我把ubuntu-7.10-alternate-i386.iso, menu.lst , grldr, grub.exe, vmlinuz , initrd.gz 都放在FAT32的系统C盘上, menu.lst文件内容是复制别人的:
############################
color black/cyan yellow/cyan
timeout 30
default 0
fallback 1

title Install Ubuntu7.10
kernel (hd0,0)/vmlinuz
initrd (hd0,0)/initrd.gz
boot

title Back To (Windwos OS)
rootnoverify (hd0,0)
makeactive
chainloader +1

title commandline
savedefault --wait=2
commandline

title Reboot
savedefault --wait=2
reboot
############################
响应的BOOT.ini也增加一条c:\grldr="Install Ubuntu"
但是还是不能安装,显示Kernel Panic - not syncing : 10-APIC + timer doesn't work! Try using the 'noapic' kernel parameter'",请问是哪里出错,谢谢大家了
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#2

帖子 zhijianglin » 2008-01-31 22:03

没人帮忙吗?求求各位了
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#3

帖子 zhijianglin » 2008-02-01 1:44

我是新手,十分渴望安装Ubuntu7.10,希望能帮帮我!!
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#4

帖子 zhijianglin » 2008-02-01 2:55

.........
.............
Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug
and send a report. Then try booting with the 'noapic' option
看错了不好意思,出现的问题应该是上面的情况。。。。谁能帮帮我吗,我是用硬盘安装的
fujianwzh
帖子: 231
注册时间: 2008-01-20 22:32
送出感谢: 0
接收感谢: 0

#5

帖子 fujianwzh » 2008-02-01 8:36

ubuntu-7.10-alternate-i386.iso, menu.lst , grldr, grub.exe, vmlinuz , initrd.gz 都放在FAT32的系统C盘上


貌似这个有问题,我也是新手,硬盘安装Ubuntu还没有成功、
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#7

帖子 zhijianglin » 2008-02-01 13:02

我在网上搜了一下,说是要在BIOS禁用APIC,我试了果然可以进入安装了,不过想要进XP必须得调回来,有没有两全其美的方案呢?难道是我的主板(昂达520TS)有问题?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#8

帖子 leeaman » 2008-02-01 13:11

编辑/boot/grub/menu.lst,在那个内核参数里面加一个noapic
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#9

帖子 zhijianglin » 2008-02-02 12:29

加什么内容啊?我是新手不好意思
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#10

帖子 leeaman » 2008-02-02 12:36

/boot/grub/menu.lst文件,在启动的核心kernel那行最后加上
acpi=off noapic

Google一下noapic就知道了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
zhijianglin
帖子: 12
注册时间: 2008-01-31 20:15
送出感谢: 0
接收感谢: 0

#11

帖子 zhijianglin » 2008-02-02 23:47

可以了,真是谢谢你!
回复

回到 “老旧版本支持”