libatk-bridge.so 是什么文件?

为当前最终发行版之前的所有版本提供支持
回复
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

libatk-bridge.so 是什么文件?

#1

帖子 内存不足 » 2006-02-28 11:59

在终端执行任何程序都跳出这个提示:

代码: 全选

Gtk-Message: Failed to load module "atk-bridge": libatk-bridge.so: 无法打开共享 对象文件: 没有那个文件或目录
GTK Accessibility Module initialized

(Gecko:5722): GLib-GObject-WARNING **: gsignal.c:1017: unable to lookup signal "activate" of unloaded type `MaiAtkObject'

(Gecko:5722): GLib-GObject-CRITICAL **: g_signal_emit_valist: assertion `signal_id > 0' failed
Gtk-Message: Failed to load module "atk-bridge": libatk-bridge.so: 无法打开共享 对象文件: 没有那个文件或目录
GTK Accessibility Module initialized

(Gecko:5722): GLib-GObject-WARNING **: gsignal.c:1017: unable to lookup signal "activate" of unloaded type `MaiAtkObject'

(Gecko:5722): GLib-GObject-CRITICAL **: g_signal_emit_valist: assertion `signal_id > 0' failed
系统是刚升级的dapper。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-02-28 12:01

module
● 鸣学
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 内存不足 » 2006-02-28 12:01

另外升级后看不到局域网内的网上邻居了 :?
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
猫尾摆摆
帖子: 70
注册时间: 2006-02-22 16:31
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 猫尾摆摆 » 2006-03-03 9:48

新问题啊,,,,,
HP 2510P
回复

回到 “老旧版本支持”