单个libc6如何升级版本???

为当前最终发行版之前的所有版本提供支持
回复
头像
Maizhe
帖子: 132
注册时间: 2007-11-26 22:40
送出感谢: 0
接收感谢: 0
联系:

单个libc6如何升级版本???

#1

帖子 Maizhe » 2008-02-05 14:20

从flightgear官网下下来最新版(源里的是在太旧了),安装时提示依赖不满足,libc6版本过低,下了个.udeb的libc6版本,安装failed,不知何故。如果想升级原来的版本不行吗?如何升级?期待高手解答~~~万分感激~~~
附件
Screenshot-gdebi-gtk.png
Screenshot-Package Installer - flightgear.png
我本将心向明月,奈何明月照渠沟
头像
ZidaneLiu
帖子: 190
注册时间: 2007-07-17 8:14
来自: 上海东华大学
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ZidaneLiu » 2008-02-05 15:16

我装gmlive装不了,也是这个提示,等高手解答
ubuntu菜鸟的blog

我很菜,可是我很温柔~~~
回复

回到 “老旧版本支持”