当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]硬盘安装找不到安装光盘。
帖子发表于 : 2008-02-13 1:30 

注册: 2008-02-13 1:15
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
一切按照置顶帖子的硬盘安装,将VMLINUZ和INITRD两个文件放到C盘,ISO是从本站下载的7.10-i386-destop。iso

启动的话也成功了,进去设置键盘后就是自动寻找ISO文件,这个时候就说找不到ISO文件,或者说ISO文件可能错误,不能拷贝,我检查了它的MD5,没有问题,所以就很郁闷了,请路过的朋友伸个援手,谢了!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-13 1:37 

注册: 2008-02-13 1:15
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
把我的配置也说下,赛扬D315,很老呵,256+512内存,显卡是INTEL集成的,845GL,机器是没有问题的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-13 20:56 
头像

注册: 2007-11-18 19:25
帖子: 123
地址: 中国浙江
送出感谢: 0 次
接收感谢: 0 次
我在装FC8的时候碰到过类似的问题,原因是我的串口硬盘无法识别,但装UBUNTU没有碰到过这种情形,你的二个引导文件是光盘自带的还是单独下载的,最好是采用后者!


页首
 用户资料  
 
4 楼 
 文章标题 : 网站下载地址
帖子发表于 : 2008-02-14 13:10 

注册: 2007-12-23 19:14
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
http://ubuntu.cn99.com/ubuntu/dists/gut ... /hd-media/
这个是cn99下载的硬盘安装的 启动文件


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-14 13:52 

注册: 2008-02-13 1:15
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
是单独下载的,问题很怪,提示说找不到光盘或者光盘数据出错,无法拷贝,都快崩溃了!!


页首
 用户资料  
 
6 楼 
 文章标题 : 用7.10光盘自带的WUBI-CDBOOT.EXE吧
帖子发表于 : 2008-02-17 9:38 

注册: 2007-01-03 8:37
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
1, 将LIVE CD上的两个目录 .disk, casper 拷贝到WINDOWS下任一个盘符的根目录下,
2, 再运行光盘的 subi-cdboot.exe,
重新启动就行了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译