[问题]ubuntu安装程序都会报这样的错误

为当前最终发行版之前的所有版本提供支持
回复
tongds
帖子: 17
注册时间: 2008-01-18 15:54
送出感谢: 0
接收感谢: 0

[问题]ubuntu安装程序都会报这样的错误

#1

帖子 tongds » 2008-02-13 14:40

错误信息如下:
sudo apt-get install scim-qtimm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
scim-qtimm 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 oo2c (2.1.11-2) ...
xargs: /usr/lib/oo2c/ooconfig: No such file or directory
dpkg:处理 oo2c (--configure)时出错:
子进程 post-installation script 返回了错误号 127
在处理时有错误发生:
oo2c
E: Sub-process /usr/bin/dpkg returned an error code (1)

而且我在本论坛搜到一个帖子也有这个问题,说是把oo2c给删掉,可是我卸载它时同样也会出现这个错误
回复

回到 “老旧版本支持”