[问题]什么样的linux适合我?

为当前最终发行版之前的所有版本提供支持
回复
lpoql
帖子: 7
注册时间: 2006-03-02 21:31
送出感谢: 0
接收感谢: 0

[问题]什么样的linux适合我?

#1

帖子 lpoql » 2006-03-02 21:43

我是一名学生,我想系统的学习linux,特别是编程,哪一种版本的linux最适合编程?请各位高手指点。谢谢!
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2006-03-02 21:45

图片
头像
roylez
论坛版主
帖子: 1928
注册时间: 2005-10-04 10:59
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 roylez » 2006-03-02 22:19

试试这个吧:)。做个测试看看哪个比较合适。

Linux Distribution Chooser
http://www.zegeniestudios.net/ldc/index ... ttime=true
弄个dropbox空间来备份文件或者做私人代码服务器
配置:[url]git://github.com/roylez/dotfiles.git[/url]
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2006-03-03 0:49

Debian
Ubuntu
Kubuntu
Knoppix
MEPIS
以前用debian时,它说ubuntu最适合我,现在我用ubuntu/kubuntu了,它又说debian最适合我,我那么三心二意? :lol:
头像
Florentina
帖子: 35
注册时间: 2006-02-27 23:35
来自: 广州
送出感谢: 0
接收感谢: 0

#5

帖子 Florentina » 2006-03-05 1:16

Fedora code 作开发不错
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-03-05 16:09

每个发行版都差不多,不过ubuntu默认没有安装编译环境,可以自行获取安装.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”