谁能给我个7.10能用的iso啊,谢谢了。

为当前最终发行版之前的所有版本提供支持
回复
believe_me
帖子: 49
注册时间: 2007-12-19 9:39
送出感谢: 0
接收感谢: 0
联系:

谁能给我个7.10能用的iso啊,谢谢了。

#1

帖子 believe_me » 2008-02-20 19:46

QQ 104755486
MSN wy_nnu@hotmail.com
上次由 believe_me 在 2008-02-20 21:08,总共编辑 1 次。
believe_me
帖子: 49
注册时间: 2007-12-19 9:39
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 believe_me » 2008-02-20 19:58

原来的用的都无法安装。
查了一下说是MD5校验的问题,哪位兄台能提供一个正确的iso,谢谢了。链接也行。
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#3

帖子 tg8866 » 2008-02-20 20:00

在官网下载有问题?

用迅雷下载5分种完成了。主要是源太多多了。
believe_me
帖子: 49
注册时间: 2007-12-19 9:39
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 believe_me » 2008-02-20 20:48

多谢支持呵
是这个地址,安装还是有问题
http://releases.ubuntu.com/7.10/ubuntu- ... p-i386.iso
BaiySs
帖子: 11
注册时间: 2008-02-19 12:00
送出感谢: 0
接收感谢: 0

#5

帖子 BaiySs » 2008-02-20 20:54

:shock: 楼主,你说得太对了!我也是有这个情况,严重的有问题,少文件的!
/etc/rc.local
缺少这东东。
believe_me
帖子: 49
注册时间: 2007-12-19 9:39
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 believe_me » 2008-02-20 20:58

When installing, the error shows:

安装程序在向硬盘复制文件时遇到了错误:

[Errno 5] Input/output error: '/target/usr/lib/aspell/cp1251.cmap'

该错误通常由硬盘损坏导致。请检查硬盘是否已经老旧并需要更换,或者把系统移动到一个凉爽的环境中。


How to solve this problem?
上次由 believe_me 在 2008-02-20 21:07,总共编辑 2 次。
Leon001
帖子: 11
注册时间: 2007-11-27 21:04
送出感谢: 0
接收感谢: 0

如果在教育网,用交大的吧

#7

帖子 Leon001 » 2008-02-20 20:59

ftp.sjtu.edu.cn下面就有。教育网内朝快 8MB/s
如果不是教育网,用http://ftp.sjtu.edu.cn,但速度有限
里面还有不少的开源东东,如eclipse
believe_me
帖子: 49
注册时间: 2007-12-19 9:39
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 believe_me » 2008-02-20 21:02

Leon001, 你有没有用那个装过啊?
http://ftp.sjtu.edu.cn/的来源应该也是官网吧,估计有一样的问题。
BaiySs
帖子: 11
注册时间: 2008-02-19 12:00
送出感谢: 0
接收感谢: 0

#9

帖子 BaiySs » 2008-02-20 21:03

:( 为什么我的错误和你的不一样?
*Starting deferred execution scheduleratd
[OK]
*Starting periodic commad schedulercond
[OK]
*Checking buttery state...
[OK]
*Running local boot scripts (/etc/rc.local)
[OK]

光标停止不动了....
回复

回到 “老旧版本支持”