再次发贴求助关于分辨率的问题

为当前最终发行版之前的所有版本提供支持
回复
wangrenjun12
帖子: 27
注册时间: 2007-07-25 1:40
送出感谢: 0
接收感谢: 0

再次发贴求助关于分辨率的问题

#1

帖子 wangrenjun12 » 2008-02-22 22:50

之前发过贴求助的,自己也Google了很多,但是找不到解决问题的办法,只好把我碰到的问题再次发部,求助各位xdjm

大概是1月中旬把Ubuntu 从7.04 升级到7.10后,别的问题都解决了,就显示分辨率不能解决。

现象:

开机后等快要进入登录界面时提示 :usplash 1280*1024 faile use 800*600
然后弹出对话框说:Ubuntu运行在低级图形模式下
在登录后 系统管理-显示器和显卡里 由于找不到我的显示器型号 LG 1719S 我找了一个与它型号相近的 LG1725 分辨率为 1280*1024 后 选择 显卡的驱动 NVIDIA GeFore 7 Series 选则驱动程序来源时,如果选开源的驱动,那么注销后重新登录就为1280*1024 。如果选择为专有驱动后重新登录说超出显示频率范围,结果黑屏

(另外我已经安装 nvidia-glx 并且在运行sudo dpkg-reconfigure xserver-xorg 时完全正确探测到我的显示器和显卡的型号 )。

如果哪位朋友碰到过这个问题或类似问题,请多多分享你的解决方法。
知道我的问题出现在哪里的朋友有给我一个提示,好让我解决掉它
wangrenjun12
帖子: 27
注册时间: 2007-07-25 1:40
送出感谢: 0
接收感谢: 0

#2

帖子 wangrenjun12 » 2008-02-22 22:57

即使大家不知道具体解决问题的步骤,那么给个方向性的也行
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2008-02-22 23:10

开机后等快要进入登录界面时提示 :usplash 1280*1024 faile use 800*600
然后弹出对话框说:Ubuntu运行在低级图形模式下

这个我混用源时候见过,7.10装nvidia-glx-new可能好一点吧,试试看了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
abysshal
帖子: 64
注册时间: 2008-01-25 13:27
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 abysshal » 2008-02-25 10:51

这个..我也碰到过..

我的卡是8400的...先把预装好的 受限驱动管理(我的是英文的..好象是这么翻的吧)卸载掉...然后去NVIDIA官网上下了个驱动(Linux 32-bit版的)...用LEVEL 1 模式启动(或者在终端里输入 sudo telinit 1)...这个模式不启动Xserver,所以可以安装显卡驱动...然后 sh NVIDIA-Linux-x86~~~~.run就开始装了...按提示装好后进去...登陆画面出来之前会有个NVIDIA的画面...

然后就OK了...
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2008-02-25 11:00

显示频率范围,结果黑屏
这种情况下,先手工修正xorg.conf里面的2行扫描参数。
HorizSync 28.0 - 51.0
VertRefresh 43.0 - 60.0
看说明书修改。
● 鸣学
xuco
帖子: 794
注册时间: 2008-01-30 19:19
送出感谢: 0
接收感谢: 0

#6

帖子 xuco » 2008-02-25 22:17

奇怪了,我怎么运行了没有任何显卡/显示器的信息出来?
另外,郁闷的不行的是,启用了“”后,启动后分辨率为 1280x1024 85 hz, 结果一往下调反而显示器进入“超频保护”,
比如 800x600 60hz

:/etc/X11$ sudo dpkg-reconfigure xserver-xorg
xserver-xorg postinst warning: overwriting possibly-customised configuration
file; backup in /etc/X11/xorg.conf.20080225222319
wangrenjun12
帖子: 27
注册时间: 2007-07-25 1:40
送出感谢: 0
接收感谢: 0

#7

帖子 wangrenjun12 » 2008-02-27 9:18

安装3,4楼朋友去试过了,还是老问题,我在另外分区上新安装一个Ubuntu 7.10 ,安装后工作就很好,我把新系统的配置文件Copy过来,还是不行
回复

回到 “老旧版本支持”