[插件]opera怎么装flash插件?

为当前最终发行版之前的所有版本提供支持
回复
头像
yoxu
帖子: 48
注册时间: 2007-11-27 0:11
送出感谢: 0
接收感谢: 0

[插件]opera怎么装flash插件?

#1

帖子 yoxu » 2008-02-23 18:04

我已经为firefox装了flash插件,但这个opera就是不行,不知大家有没有用这个浏览器?怎么装F插件的?能说说吗?
头像
ericzb
帖子: 441
注册时间: 2006-11-16 21:34
来自: Bridge View
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ericzb » 2008-02-23 18:19

在plugin path里面加上firefox的插件路径。
头像
yoxu
帖子: 48
注册时间: 2007-11-27 0:11
送出感谢: 0
接收感谢: 0

#3

帖子 yoxu » 2008-02-23 18:31

要怎么改路径?楼上的能说具体点吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2008-02-23 19:14

~/.opera/plugins/libflashplayer.so
locate找这libflashplayer.so。ln -s到这上面目录。
opera的这插件,要使用低于最新版本的一个版本。
● 鸣学
头像
yoxu
帖子: 48
注册时间: 2007-11-27 0:11
送出感谢: 0
接收感谢: 0

#5

帖子 yoxu » 2008-02-23 19:17

我是菜鸟,楼上的能说详细点吗?
头像
yoxu
帖子: 48
注册时间: 2007-11-27 0:11
送出感谢: 0
接收感谢: 0

#6

帖子 yoxu » 2008-02-23 21:39

再顶一下,楼上的朋友要说详细点呀。
回复

回到 “老旧版本支持”