[问题] 光盘安装ubuntu-7.10-alternate-i386 后启动无反应

为当前最终发行版之前的所有版本提供支持
回复
点摄
帖子: 6
注册时间: 2008-02-24 15:22
送出感谢: 0
接收感谢: 0

[问题] 光盘安装ubuntu-7.10-alternate-i386 后启动无反应

#1

帖子 点摄 » 2008-02-24 15:31

新手!装了两天,依然停留在这个问题,几乎崩溃了。
先说一下情况吧
1、系统之前是XP操作系统。没有卸载
2、光盘安装ubuntu-7.10-alternate-i386的时候选择的是 向导-整个硬盘 进行安装。
3、安装过程符合论坛方法,提示安装成功。
4、重启电脑,看到选择系统的界面,我选择了第一个,进入ubuntu滚动条界面,滚动条满后屏幕就灰了,啥反应都没有。
5、重复第4步,选择XP系统,可以正常使用。

就这些,请问高手这是怎么一回事?万分感谢
头像
TeliuTe
论坛版主
帖子: 7422
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 29 次
接收感谢: 98 次
联系:

#2

帖子 TeliuTe » 2008-02-24 19:39

挺奇怪第二步“整个硬盘”,XP应该没了,怎么还能进入到XP里头,
可以试试desktop版,安装界面要好些,
另外最好能提供电脑硬件的配置情况
shierji
帖子: 93
注册时间: 2008-02-24 13:56
送出感谢: 0
接收感谢: 0

#3

帖子 shierji » 2008-02-24 20:23

我也登陆不了桌面...
我是通过光盘首选项安装...安好以后滚动条过了以后...在DOS界面[菜鸟..不要见怪...反正就黑白界面就对了...]...然后显示好像是boot from什么脚本的....然后就停在那了....希望哪位大大能解决一下~~!!!
万分感激...
点摄
帖子: 6
注册时间: 2008-02-24 15:22
送出感谢: 0
接收感谢: 0

#4

帖子 点摄 » 2008-02-25 12:29

TeliuTe 写了:挺奇怪第二步“整个硬盘”,XP应该没了,怎么还能进入到XP里头,
可以试试desktop版,安装界面要好些,
另外最好能提供电脑硬件的配置情况
我记错了,你说的对,选择整个硬盘的时候是没有XP了,之前是手动选择出现XP的。
我的配置是AMD的cpu,参数不知道,好像是1.64。
内存512Mb 显卡是NV的440

desktop版的我也试过,问题依旧,第一次进入桌面了,没有2秒钟就死机,后来干脆就进步了界面,直接灰屏死掉。

麻烦帮我分析下,感谢
头像
TeliuTe
论坛版主
帖子: 7422
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 29 次
接收感谢: 98 次
联系:

#5

帖子 TeliuTe » 2008-02-25 13:05

我是这样想的:

首先看一下CPU是否是64位的,64位的有对应的安装盘,
在出现启动菜单的时候,选择第二个recover mode,看看能否进入字符界面
如果能进入字符界面,试着安装NV的驱动程序,可以在论坛搜索一下NVidia 显卡 site:forum.ubuntu.org.cn
头像
cash cow
帖子: 34
注册时间: 2007-05-18 10:05
送出感谢: 0
接收感谢: 0

#6

帖子 cash cow » 2008-02-25 17:13

用图形安全模式启动,然后install试试。
回复

回到 “老旧版本支持”