如何通过终端,让kubuntu4.0升级到kde4.01,我的新立得不能用,同时还有kde3.5

为当前最终发行版之前的所有版本提供支持
回复
robinhesky
帖子: 47
注册时间: 2007-10-22 0:29
送出感谢: 0
接收感谢: 0
联系:

如何通过终端,让kubuntu4.0升级到kde4.01,我的新立得不能用,同时还有kde3.5

#1

帖子 robinhesky » 2008-02-24 23:34

我上次把kde3.5升级到kde4.0rc后,进新立德时每次都要提示输入root密码,我从来没有设过这个密码阿,新立得一直不能用。最近我想通过终端直接升级到4.01,听说4.01稳定多了,我的4.0老崩溃,有那位大虾提供个方法阿,我不能通过新立得里的源升级。同时我电脑里还有kde3.5,不想把它破坏掉。
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#2

帖子 tg8866 » 2008-02-25 0:33

要输的是你自己的密码。。。你进系统用的什么密码,就用什么密码了。
robinhesky
帖子: 47
注册时间: 2007-10-22 0:29
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 robinhesky » 2008-02-25 1:47

没有用的阿,输了进系统的密码,就提示错误,不是root 权限的密码
回复

回到 “老旧版本支持”