安装XGL过程中出现问题

为当前最终发行版之前的所有版本提供支持
回复
头像
thankwsx
帖子: 132
注册时间: 2006-02-28 20:26
来自: 江苏淮安周恩来故居
送出感谢: 0
接收感谢: 0
联系:

安装XGL过程中出现问题

#1

帖子 thankwsx » 2006-03-05 14:38

虽然我知道我不符合安装XGL的标准
但是我还是做了一回勇士,
希望不要有人说我卤莽,
不过确实好象有一点。
贴个图大家帮我看看。。
附件
xgl.install.JPG
DC拍的,不太清楚,大家将就一下啊!
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2006-03-05 16:27

我的855gme也能安装xgl哈哈
就是视频不能全屏
头像
thankwsx
帖子: 132
注册时间: 2006-02-28 20:26
来自: 江苏淮安周恩来故居
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 thankwsx » 2006-03-05 16:35

等有空再查怎么安装显卡驱动,
你知道我是啥显卡吗?
集成的啊!S3G
ddwwddww
帖子: 8
注册时间: 2006-01-11 22:00
送出感谢: 0
接收感谢: 0

#4

帖子 ddwwddww » 2006-03-05 19:21

要用Xgl,一定要用nvidia的卡,其他的卡都有问题
头像
thankwsx
帖子: 132
注册时间: 2006-02-28 20:26
来自: 江苏淮安周恩来故居
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 thankwsx » 2006-03-05 20:54

太 ,太 , 令人 气愤了!
没办法 ,忍了 , 不过Ubuntu确实给我一种全新的体验,要好好珍惜这段时间。。。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ct » 2006-03-05 23:53

集成卡还气愤
我的卡比mx440好多了,结果看电影都有麻烦,那才冤呢。
440跑xgl都飞快。
头像
thankwsx
帖子: 132
注册时间: 2006-02-28 20:26
来自: 江苏淮安周恩来故居
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 thankwsx » 2006-03-06 21:56

哈哈,你的意思我领会了。。。
但是我看电影一点问题都没有啊~~
苍紫云龙
帖子: 117
注册时间: 2005-07-27 18:39
送出感谢: 0
接收感谢: 0

#8

帖子 苍紫云龙 » 2006-03-06 22:02

dpkg-reconfigure -phigh xserver-xorg

自动设置xorg.conf试试
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2006-03-06 22:26

好多人都比较冲动哦。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 karron » 2006-03-07 11:19

我昨天也冲动了一回,已经忍到现在了,还是没忍住,结果,挂了.我还没有安装xgl呢,我是直接升级6.04,结果出现严重的依赖问题,apt-get -f install 也不能解决,重启之后,x进不了,连pppoe都启动不了了,ubuntu还很疑惑的问我,你是不是用的2.4.*的内核?
只好重装了,幸亏我的/home是单独的分区,重装后很多设置还在,可是还是要安装软件,美化字体,唉,冲动是魔鬼呀.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#11

帖子 内存不足 » 2006-03-07 11:34

代码: 全选

我是直接升级6.04,结果出现严重的依赖问题,apt-get -f install 也不能解决,重启之后,x进不了,连pppoe都启动不了了
我也是 好像说什么g... 0.8-mis什么什么的有问题。 网络也自动停摆,想下载文件也不能,试过两次了。现在不试了等光盘 :D
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 karron » 2006-03-07 12:20

我也是,就是gstreamer0.8-misc的问题
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
jaex
帖子: 190
注册时间: 2006-02-14 21:05
送出感谢: 0
接收感谢: 0

#13

帖子 jaex » 2006-03-08 16:00

karron 写了:我昨天也冲动了一回,已经忍到现在了,还是没忍住,结果,挂了.我还没有安装xgl呢,我是直接升级6.04,结果出现严重的依赖问题,apt-get -f install 也不能解决,重启之后,x进不了,连pppoe都启动不了了,ubuntu还很疑惑的问我,你是不是用的2.4.*的内核?
只好重装了,幸亏我的/home是单独的分区,重装后很多设置还在,可是还是要安装软件,美化字体,唉,冲动是魔鬼呀.
我升级也会出现错误,听说很多人都这样!
这个问题可以通过安装server,然后升级成dapper就不会有问题了,不过我的显示驱动好像有点问题,但是不影响我使用,呵呵!!!

发个图大家看看!!


期待我的KDE可以安装上XGL
附件
snapshot1.jpg
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#14

帖子 whotice » 2006-03-16 17:14

ct 写了:集成卡还气愤
我的卡比mx440好多了,结果看电影都有麻烦,那才冤呢。
440跑xgl都飞快。

那我有希望了,哈哈

看我签名
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#15

帖子 whotice » 2006-03-16 17:18

内存不足 写了:

代码: 全选

我是直接升级6.04,结果出现严重的依赖问题,apt-get -f install 也不能解决,重启之后,x进不了,连pppoe都启动不了了
我也是 好像说什么g... 0.8-mis什么什么的有问题。 网络也自动停摆,想下载文件也不能,试过两次了。现在不试了等光盘 :D

你的和11楼的问题我已经找到解决办法,在term下,

代码: 全选

aptitude -V
设置删除gstreamer那两个依赖不满足的包,是按“-”,可以按“?”参考apptitude -V的帮助

这个就是一个终端下的apt包管理器,设置哪些包需要更新,哪些安装,哪些删除
回复

回到 “老旧版本支持”