[问题]dpkg出错

为当前最终发行版之前的所有版本提供支持
回复
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

[问题]dpkg出错

#1

帖子 Amankwah » 2008-02-26 9:40

  • E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.
升级的时候出现上面这个错误
  • 正在设置 initramfs-tools (0.85eubuntu20) ...
    update-initramfs: deferring update (trigger activated)

    Processing triggers for initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-2.6.20-15-generic
    Cannot find /lib/modules/2.6.20-15-generic
    update-initramfs: failed for /boot/initrd.img-2.6.20-15-generic
    dpkg: 子进程 post-installation script 返回了错误号 1
运行了提示的dpkg --configure -a后,出现上面的提示,还是不行。

现在我该怎么办?

我的源基本就是cn99的源,官方源,cn99的ubuntu-cn源和上海交大的源。
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
回复

回到 “老旧版本支持”