当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 6.06 OR 7.10
帖子发表于 : 2008-02-26 16:21 

注册: 2007-01-28 20:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
大家好!
我有6.06LTS的官方光盘,现在用的是7.10。
我想问一下,有谁装的6.06,到目前为止,不换版本升级的话(还是6.06),最新的套件能到多少?kernel,openofice等等都是多少?
我的机子配置比较低,想着7.10的好多套件、功能多,7.10的内核肯定不小,但是很多固化在内核中的我又用不上,比如蓝牙什么的。
我现在想换回6.06,毕竟官方的盘好点,而且听说6.06稳定性比7.10好。
我的原则是,套件版本如果能更新到和7.10差不多,我就换回6.06去,毕竟稳定是我最想要的。
希望那些正在用6.06的同仁给我个建议,说说你们现在的套件版本,同时能给我些建议,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-26 20:11 

注册: 2007-01-28 20:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
等待答案。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-27 0:36 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
什么软件要用新版本源里没有可以自己编译啊,干嘛非那么死板?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-27 0:46 

注册: 2008-02-01 7:16
帖子: 471
送出感谢: 0 次
接收感谢: 0 次
如果 不怎么用最新软件的话,可以用6.。这个LST,有安全问题官方会有安全包的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-27 12:07 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
回答几个问题:

1。只要MD5相同,官方的碟跟非官方的碟都是一样的。

2。目前最稳定的版本不是6.06,而是7.04。6.06虽然号称是长期支持,但实际上据测试bug远多于7.04。——我认为目前ubuntu开发团队没有足够的人手制作出符合要求的长期支持版本,所以6.06这个概念很好,但实际做得不太令人满意。

3。不论用哪个版本,内核和软件都可以自己换。所以我个人认为,稳定性是第一重要的。其次才是软件版本。我推荐楼主不要考虑6.06或7.10,因为都不如7.04稳定。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-27 12:44 

注册: 2007-01-28 20:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的,我现在在用7.10,昨晚装6。06试了一下,套件太低,而且关键的是,源中的软件太少。还是装回来了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译