[问题]为什么开3D一定要用受限驱动呢?

为当前最终发行版之前的所有版本提供支持
回复
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

[问题]为什么开3D一定要用受限驱动呢?

#1

帖子 liangsuilong » 2008-02-27 12:44

每一次我停止了3D后又重新启动3D的时候,UBUNTU就要我安装受限驱动101.14,但是我已经安装了NV的官方驱动包(如169.09和171.05).所以我只能够重新安装受限驱动和开启3D,再立刻停用受限驱动和装上NV的RUN包官方驱动.一直都没有问题.但是我在开机的时候看不到那个NV的标志图案,XORG.CONF也没有相关的配置项,但是NVIDIA-SETTINGS能够打开并配置,只是修改刷新率的时候不能保存.
请问我怎样判断安装了NV的官方驱动没有啊
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-02-27 14:26

并不是所有的驱动都是受限的。Intel 集成显卡的驱动就不是,所以 Ubuntu 光盘中自带了。当使用 Intel 集成显卡的机器使用 LiveCD 时,默认就打开了视觉效果。
你是自由的。别人也是。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2008-02-27 18:28

nv的驱动不是开源的,所以给个受限制驱动的名称,实际也是官方驱动的打包而已,并不是功能受限制,装受限制驱动最好了,那个*.run的安装麻烦升级也麻烦
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 liangsuilong » 2008-02-27 23:16

但是101.14不够稳定,性能也不够高,用169.09和171.05好多了
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
炎羽
帖子: 91
注册时间: 2007-09-22 2:05
送出感谢: 0
接收感谢: 0

#5

帖子 炎羽 » 2008-02-28 17:47

卸载掉受限管理器
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 liangsuilong » 2008-02-28 17:55

炎羽 写了:卸载掉受限管理器
我不想这样偏激,没有后悔药吃啊
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#7

帖子 leeaman » 2008-02-28 17:58

你用的是ubuntu 7.04吗?7.10都是169.09了已经
但是101.14不够稳定,性能也不够高,用169.09和171.05好多了
你的是什么显卡?linux用什么软件还看得出来性能的区别?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 liangsuilong » 2008-02-28 19:13

leeaman 写了:你用的是ubuntu 7.04吗?7.10都是169.09了已经
我用U710GUSTY,台湾和CN99的源,都没有见到NV的驱动升级到169.09啊,还是101.14.19啊!你是不是改成HARDY的源啊!HARDY是用169.09的,前两天NV又出了新的169.12,貌似HARDY会升级了。
leeaman 写了:你的是什么显卡?linux用什么软件还看得出来性能的区别?
我是用GF8600GT的,你可以用glxgears来测一测你的显卡,不过不是太权威啊,只能从一个方面来看显卡的性能。同芯片牌子的可以比较的。因为ATI的驱动做得太烂了,A卡连开3D都不稳定,A卡比N卡差多了!
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 BigSnake.NET » 2008-02-28 19:18

NV受限驱动就是NV官方驱动, 同一个东西
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#10

帖子 leeaman » 2008-02-28 19:22

sorry,我用hardy很久了,记错了,如果这样那就用官方驱动吧,不过ubuntu下面一般应用我的5200都绰绰有余,101的驱动可能你的8600支持可能不太好吧,估计7.10现在升级内核的机会也不多,就装*.run吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 liangsuilong » 2008-02-28 20:46

7.10的内核好像在小版本里升级,例如从2.6.22.14.51升级到2.6.22.14.52。这种升级最让我头痛。因为要重新安装驱动了。
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#12

帖子 leeaman » 2008-02-28 20:52

干脆升级到8.04算了,a5了现在,基本上可以用了,如果不是什么关键应用的话,没有问题的,选cn99源同步慢,出问题可能性小一点,让那些用欧洲源的冲在前面的死去吧 :D
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 liangsuilong » 2008-02-28 22:50

804还是ALPHA版,对中文支持还不是很好啊,况且我学校的校园网实在太垃圾了,有时候连BAIDU都开不了,甚至学校自己的论坛也开不了。面对着UBUNTU每天“恐怖”的更新量。我想还是存在很大的问题。虽然我已经在家里下载了804A5的LIVE CD,不过还是不敢用。
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
回复

回到 “老旧版本支持”