当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu安装失败,94%时,grub安装失败
帖子发表于 : 2008-03-05 21:39 

注册: 2007-07-31 10:25
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
首先,电脑型号:hp v3706 原操作系统vista
其次,第一次成功安装ubuntu7.10。
后来,vista重装(恢复到出厂设置,所有盘都被格式化)以后,再安装ubuntu时,安装到94%,显示grub安装失败。桌面多了一个 target 文件夹。
本人按照论坛上的指点做了一下尝试:
--------------------------------------------------
sudo grub
find /boot/grub/stage1
root (hdX,Y)
setup (hdX)
quit
--------------------------------------------------
在执行到find时,无法找到stage1。但如不进grub,直接找可以找到。
跳过这一句,直接执行后面两句时,在 setup 步出现错误,error 17,文件系统无法被Grub识别。

另外,在vista下面可以看到装ubuntu的盘,我记得以前装了ubuntu是无法看到的。双击提示是否格式化。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-05 21:40 

注册: 2007-07-31 10:25
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
再顶一下 ,急求!谢谢各位了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-06 14:11 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
google回来论坛了。。

汗~我也这个问题,


应该不是我硬盘的原因了。

google有人说,装一次fc8,再装ubuntu就可以。。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-06 23:01 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
骗人的,都是失败啊。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-15 23:17 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,应该是8.04的bug,不过很奇怪,当初alpha1时很正常,beta版反而出错,怪事


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-04 17:50 
头像

注册: 2007-07-10 15:25
帖子: 192
地址: jssz
送出感谢: 0 次
接收感谢: 0 次
貌似我可以的,第一次装的时候好像出了什么问题忘了,再装一次就好咯!

过些天继续装。


_________________
人在江湖,怎能不挨;为了能活,唯有把己!fighting...

HP V3706
T5450 2G GF8400GS 128M

u8.04+VBOX(xp)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]ubuntu安装失败,94%时,grub安装失败
帖子发表于 : 2009-11-07 9:57 

注册: 2009-11-05 19:20
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也遇到这样的问题,有没有大侠出来指点一下啊????????????????


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]ubuntu安装失败,94%时,grub安装失败
帖子发表于 : 2009-11-07 9:59 

注册: 2009-11-05 19:20
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的C盘是win7 装了Ubuntu 多少次都是到94%的时候就提示 无法将grub软件包安装到 /target ,就是装不上grub,所以执行上面的命令无法执行,请问有没有方法自己安装grub 啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译