出装kubuntu6.06求助:安装中文语言支持出现错误(已经解决+新问题:系统不完全支持中文)

为当前最终发行版之前的所有版本提供支持
回复
admaliu
帖子: 12
注册时间: 2008-03-06 16:16
送出感谢: 0
接收感谢: 0

出装kubuntu6.06求助:安装中文语言支持出现错误(已经解决+新问题:系统不完全支持中文)

#1

帖子 admaliu » 2008-03-06 20:10

执行

代码: 全选

$ sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
Password:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
openoffice.org-l10n-en-gb: Conflicts: openoffice.org-core (>= 2.0.3) but 2.2.0-1ubuntu5 is to be installed
openoffice.org-l10n-en-us: Conflicts: openoffice.org-core (>= 2.0.3) but 2.2.0-1ubuntu5 is to be installed
openoffice.org-l10n-en-za: Conflicts: openoffice.org-core (>= 2.0.3) but 2.2.0-1ubuntu5 is to be installed
E: Broken packages
请高手分析一下这是什么原因及解决方法,本人是第一次装这个系统。
上次由 admaliu 在 2008-03-07 2:17,总共编辑 3 次。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-03-06 20:16

你的源的版本用错了吧?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
admaliu
帖子: 12
注册时间: 2008-03-06 16:16
送出感谢: 0
接收感谢: 0

#3

帖子 admaliu » 2008-03-06 20:54

leeaman 写了:你的源的版本用错了吧?
那该用那个源啊 ,我用的是Archive.ubuntu.com更新服务器(欧洲,此为官方源,电信网通用户使用):
不知到是不是错了,该用那个源啊 ?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-03-06 20:59

贴你的etc/apt/sources.list出来看看,估计你用的是gutsy的源,吧那个文件里面的gutsy全部改成dapper,update一下再安装应该就可以了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
admaliu
帖子: 12
注册时间: 2008-03-06 16:16
送出感谢: 0
接收感谢: 0

#5

帖子 admaliu » 2008-03-06 21:29

leeaman 写了:贴你的etc/apt/sources.list出来看看,估计你用的是gutsy的源,吧那个文件里面的gutsy全部改成dapper,update一下再安装应该就可以了
Archive.ubuntu.com更新服务器(欧洲,此为官方源,电信网通用户使用):
deb http://archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
admaliu
帖子: 12
注册时间: 2008-03-06 16:16
送出感谢: 0
接收感谢: 0

#6

帖子 admaliu » 2008-03-07 2:15

leeaman 写了:贴你的etc/apt/sources.list出来看看,估计你用的是gutsy的源,吧那个文件里面的gutsy全部改成dapper,update一下再安装应该就可以了
根据你的提示终于弄好了,真是太感谢了!!!
应该是源的问题,但我现在也不知道这几个源的区别。


现在还有一个问题就是我的系统不完全支持中文,很多字都是圆点,不知道是什么原因??
头像
林葭一
帖子: 120
注册时间: 2007-04-16 15:34
送出感谢: 0
接收感谢: 0

#7

帖子 林葭一 » 2008-03-10 10:26

汉化不完全确实是个问题
回复

回到 “老旧版本支持”