除了sudo apt-get install, 就没有其他办法装软件了吗?

为当前最终发行版之前的所有版本提供支持
回复
nickhuang
帖子: 19
注册时间: 2006-02-28 13:32
送出感谢: 0
接收感谢: 0

除了sudo apt-get install, 就没有其他办法装软件了吗?

#1

帖子 nickhuang » 2006-03-08 14:02

现在因为要装显卡驱动
需要先安装build-essential和module-assistant
怎么下载下来离线安装啊?
OS: Ubuntu 5.10 Breezy
Laptop: Legend V22
My blog: http://my.donews.com/nickhuang/
头像
thankwsx
帖子: 132
注册时间: 2006-02-28 20:26
来自: 江苏淮安周恩来故居
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 thankwsx » 2006-03-08 14:12

不要离线啊,
离线干什么?
显卡驱动安装应该有说明的吧?
nickhuang
帖子: 19
注册时间: 2006-02-28 13:32
送出感谢: 0
接收感谢: 0

#3

帖子 nickhuang » 2006-03-08 14:16

不是要不要的问题。
问题是我住的地方网络出了问题,要一个月后才能上网。
现在只能在公司先下载了软件包,拿回去安装。
公司很恶心,不让自带本本进入。
这下怎么办?
OS: Ubuntu 5.10 Breezy
Laptop: Legend V22
My blog: http://my.donews.com/nickhuang/
Chonglan
帖子: 11
注册时间: 2006-03-09 5:14
送出感谢: 0
接收感谢: 0

#4

帖子 Chonglan » 2006-03-09 20:51

我也有同样的问题,现在没法上网。查遍了Ubuntu的安装指南,全是讲怎么使用apt-get install的。
make, make install在Ubuntu默认安装后是不能使用的,在添加build-essential后,可以使用make和make install命令,但总是提示路径中没有/build文件夹,手动添加文件夹后又提示没有规则创建"module"。
哪位高手帮帮忙啊!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-03-09 21:03

论坛首页的下面有个包查询的链接。用于查询下载包的,不过独立下载的包,依赖的其他包和库就都要自己同是下载。然后sudo dpkg -i xxxx.deb就可以了。
不熟悉的最好不要用make。直接dpkg使用deb包。
● 鸣学
nickhuang
帖子: 19
注册时间: 2006-02-28 13:32
送出感谢: 0
接收感谢: 0

#6

帖子 nickhuang » 2006-03-10 8:30

就是
相对直接apt-get install,自己下载的话比较麻烦,但效果是一样的。
要找出所有的依赖关系,把依赖的包先装上。
昨天装module-assistnat,居然GCC-base等基本编译器都要更新。
OS: Ubuntu 5.10 Breezy
Laptop: Legend V22
My blog: http://my.donews.com/nickhuang/
回复

回到 “老旧版本支持”