用更新管理器更新出现500 Internal Server Error错误

为当前最终发行版之前的所有版本提供支持
回复
iamwh
帖子: 8
注册时间: 2008-03-08 11:31
送出感谢: 0
接收感谢: 0

用更新管理器更新出现500 Internal Server Error错误

#1

帖子 iamwh » 2008-03-08 12:27

用更新管理器更新出现500 Internal Server Error错误,错误信息如下:
附件
Screenshot-synaptic.png
错误
Screenshot-synaptic.png (10.93 KiB) 查看 1480 次
lophyxp
帖子: 8
注册时间: 2008-02-06 18:14
送出感谢: 0
接收感谢: 0

#2

帖子 lophyxp » 2008-03-08 14:10

Me too, the cn.archive.ubuntu.com 's server may be crashed today.
附件
apt-update-error.png
头像
u194252
帖子: 402
注册时间: 2007-08-04 11:06
送出感谢: 0
接收感谢: 0

#3

帖子 u194252 » 2008-03-08 22:17

难的事源的问题导致的?
图片
头像
muzuiget
帖子: 1097
注册时间: 2007-12-31 14:57
送出感谢: 0
接收感谢: 1 次

#4

帖子 muzuiget » 2008-03-08 23:01

我今天更新好像也出现过,我也更新失败了。
头像
kings36503
帖子: 18
注册时间: 2008-01-28 10:52
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kings36503 » 2008-03-09 12:38

是阿 看看我的
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
已经不需要下列自动安装的软件包:
gimp-help-zh-cn thunderbird-locale-zh-cn thunderbird-locale-zh-tw
gimp-help-common openoffice.org-l10n-zh-cn openoffice.org-l10n-zh-tw
openoffice.org-help-zh-cn mozilla-firefox-locale-zh-cn
openoffice.org-help-zh-tw mozilla-firefox-locale-zh-tw
使用 'apt-get autoremove' 来删除它们。
将会安装下列额外的软件包:
libapr1 libaprutil1 libpq5 libsvn1
建议安装的软件包:
subversion-tools db4.4-util
下列【新】软件包将被安装:
libapr1 libaprutil1 libpq5 libsvn1 subversion
共升级了 0 个软件包,新安装了 5 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 1252kB 的软件包。
解压缩后会消耗掉 6107kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
libapr1 libpq5 libaprutil1 libsvn1 subversion
不经验证就安装这些软件包么?[y/N]
E: 有些软件包不能通过验证
root@support-desktop:~#
root@support-desktop:~# apt-get install subversion
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
已经不需要下列自动安装的软件包:
gimp-help-zh-cn thunderbird-locale-zh-cn thunderbird-locale-zh-tw
gimp-help-common openoffice.org-l10n-zh-cn openoffice.org-l10n-zh-tw
openoffice.org-help-zh-cn mozilla-firefox-locale-zh-cn
openoffice.org-help-zh-tw mozilla-firefox-locale-zh-tw
使用 'apt-get autoremove' 来删除它们。
将会安装下列额外的软件包:
libapr1 libaprutil1 libpq5 libsvn1
建议安装的软件包:
subversion-tools db4.4-util
下列【新】软件包将被安装:
libapr1 libaprutil1 libpq5 libsvn1 subversion
共升级了 0 个软件包,新安装了 5 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 1252kB 的软件包。
解压缩后会消耗掉 6107kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
libapr1 libpq5 libaprutil1 libsvn1 subversion
不经验证就安装这些软件包么?[y/N] y
错误 http://cn.archive.ubuntu.com gutsy/main libapr1 1.2.7-8.2ubuntu1
500 Internal Server Error
错误 http://cn.archive.ubuntu.com gutsy/main libpq5 8.2.5-1.1
500 Internal Server Error
错误 http://cn.archive.ubuntu.com gutsy/main libaprutil1 1.2.7+dfsg-2build1
500 Internal Server Error
错误 http://cn.archive.ubuntu.com gutsy/main libsvn1 1.4.4dfsg1-1ubuntu3
500 Internal Server Error
错误 http://cn.archive.ubuntu.com gutsy/main subversion 1.4.4dfsg1-1ubuntu3
500 Internal Server Error
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 500 Internal Server Error
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 500 Internal Server Error
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 500 Internal Server Error
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 500 Internal Server Error
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 500 Internal Server Error
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?
头像
kings36503
帖子: 18
注册时间: 2008-01-28 10:52
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 kings36503 » 2008-03-09 12:51

添加源http://archive.ubuntu.com 就可以了
chinawolfs@hotmail.com
帖子: 20
注册时间: 2008-03-31 17:47
来自: 上海市
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chinawolfs@hotmail.com » 2008-07-30 16:57

我的今天也出现了这样的问题,前些天的话,我还使用着呢?我的安装好了SVN,也用过了,但是今天去无法打开了,出现 500错误,请问是什么原因呢?
chinawolfs@hotmail.com
帖子: 20
注册时间: 2008-03-31 17:47
来自: 上海市
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chinawolfs@hotmail.com » 2008-07-30 17:05

我的问题解决了,是我当时不小心移动了文件夹目录....
回复

回到 “老旧版本支持”