当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新立德中过滤器的用法??
帖子发表于 : 2008-03-09 22:53 

注册: 2006-10-20 19:12
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
有些软件包我不想更新,但是系统更新中老是有提示。不知怎么处理。
我感觉应该在过滤器中设置,但是试了半天也不行。在网上也没有查到,不知哪个兄弟能详细说说?多谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-09 23:15 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
试试 sudo aptitude hold/keep这样的。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-10 8:27 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
如果你只用新立得更新,不用命令行的apt-get ,就用新立得里的 锁定版本,
如果要用命令行就是 echo "abcd hold" | sudo dpkg --set-selections 锁定abcd包


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-12 23:26 

注册: 2006-10-20 19:12
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
windwiny 写道:
如果你只用新立得更新,不用命令行的apt-get ,就用新立得里的 锁定版本,
如果要用命令行就是 echo "abcd hold" | sudo dpkg --set-selections 锁定abcd包


兄弟,我是只用新立德的,怎么锁定阿?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译