这新手指南还真神奇。

为当前最终发行版之前的所有版本提供支持
回复
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

这新手指南还真神奇。

#1

帖子 蓝蜗牛 » 2006-03-09 10:31

第一次装了ubuntu 而且是dvd版的
按照新手指南http://www.ubuntu.org.cn/support/documentation ... st_install
sudo apt-get update
sudo apt-get dist-upgrade
居然升级升不了,3个都不行
按照那个装了输入法,2个都试了,重启按ctrl+space,啥反映都没有。晕
有按照http://www.ubuntu.org.cn/support/documentation/guide
试着装了显卡驱动,装了居然用不了,好了。我自己装吧,于是到nvidia的官网下了
最新版的驱动,居然装不了,说少什么gl什么的文件,晕
只有什么星静译王倒是装成功了。
字体一塌糊涂,难看死了,不知道怎么装想windows那样的字体。晕死
听歌听不了
看电影看不了,totem打不开,说没有什么gsstreem来的,要update,可update又up不了,晕翻。
我想升级firefox,不知道怎么升级
于是自己装了个(/usr/local/firefox)
执行./firefox 靠。说没有什么lib..so..5.o什么来的文件,运行不了 倒

我的热情一下子就没了 哭死
哪位大哥能帮帮忙解决一下吗?
leeangle
帖子: 90
注册时间: 2006-02-16 19:56
来自: THU
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 leeangle » 2006-03-09 10:46

升级不了说明源还是选择的不够好……
推荐在论坛里头找找最新的源,尤其是教育网用户一定要选择好亚
我现在从源里头装东西都是10M/s左右下载下来的……

输入法……呃,你的源如果不正常,怎么apt-get install的呢……
确定安装的时候它没有提示错误过么

我觉得你先找到一个稳定高速的源为第一要紧

不然几乎什么都干不了……
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-03-09 10:47

你把你的sources.list贴出来看看有什么不对的地方.

新手指南第四步就是安装字体
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#4

帖子 蓝蜗牛 » 2006-03-09 11:05

sources.list文件:
deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse
这是新手指南里推荐的 我先试了这个,不行
于是又试了别的那2个,还是不行,晕,我是教育网用户,特别是我们学校网速慢死了
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#5

帖子 oneleaf » 2006-03-09 11:28

居然升级升不了,3个都不行
具体提示什么错误?

你是不是使用了代理服务器?
leeangle
帖子: 90
注册时间: 2006-02-16 19:56
来自: THU
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 leeangle » 2006-03-09 11:30

推荐用这个list

http://leeangle.net9.org/sources.list

我一直在用
不过貌似我里头现在用的166.111.***.***的那个源要删除了
到时候改用ftp3.tsinghua.edu.cn的那套就好了

THU最近在作一系列同步的工作
预告一下:有SF哦
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#7

帖子 蓝蜗牛 » 2006-03-09 11:34

oneleaf 写了:
居然升级升不了,3个都不行
具体提示什么错误?

你是不是使用了代理服务器?
就是那3个源啊
没用代理
错误太多,记不住了
输入法装了也用不了
我是在windows下发的贴
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2006-03-09 12:09

哦,你是教育网用户,找找教育网的源看看.
在论坛里面搜搜.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 内存不足 » 2006-03-09 12:14

好像只有中国的网络环境这么复杂吧
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
leeangle
帖子: 90
注册时间: 2006-02-16 19:56
来自: THU
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 leeangle » 2006-03-09 12:31

karron 写了:哦,你是教育网用户,找找教育网的源看看.
在论坛里面搜搜.
我贴的那个就有好几个教育网的源亚。。。
回复

回到 “老旧版本支持”