[问题]我是新手请教下出现这个问题如何解决呢?

为当前最终发行版之前的所有版本提供支持
回复
godbird
帖子: 9
注册时间: 2008-02-23 9:46
送出感谢: 0
接收感谢: 0

[问题]我是新手请教下出现这个问题如何解决呢?

#1

帖子 godbird » 2008-03-13 11:46

apt-get install ssh postfix postfix-tls proftpd-mysql courier-authdaemon courier-base courier-imap courier-maildrop courier-pop libberkeleydb-perl libcrypt-blowfish-perl libcrypt-cbc-perl libcrypt-passwdmd5-perl libdate-calc-perl libdate-manip-perl libdbd-mysql-perl libdbi-perl libio-stringy-perl libmail-sendmail-perl libmailtools-perl libmd5-perl libmime-perl libnet-dns-perl libnet-netmask-perl libnet-perl libnet-smtp-server-perl libperl5.8 libsnmp-session-perl libterm-readkey-perl libtimedate-perl perl perl-base perl-modules bind9 diff gzip iptables libmcrypt4 mysql-client-5.0 mysql-common mysql-server-5.0 patch php5 php5-mcrypt php5-mysql php-pear procmail tar original-awk libterm-readpassword-perl libsasl2-modules libsasl2-2 sasl2-bin apache2 apache2.2-common apache2-mpm-prefork libapache2-mod-php5 bzip2 build-essential
Reading package lists... Done
Building dependency tree
Reading state information... Done
postfix is already the newest version.
Note, selecting postfix instead of postfix-tls
postfix is already the newest version.
libdbd-mysql-perl is already the newest version.
libdbi-perl is already the newest version.
Package libnet-perl is a virtual package provided by:
perl-modules 5.8.8-7ubuntu3.1
You should explicitly select one to install.
E: Package libnet-perl has no installation candidate

安装中出现这个提示如何解决呢,少什么包吗?

这个包安装过了的
perl-modules 5.8.8-7ubuntu3.1

我用的是ubuntu7.10-server-i386版本
godbird
帖子: 9
注册时间: 2008-02-23 9:46
送出感谢: 0
接收感谢: 0

#2

帖子 godbird » 2008-03-13 19:04

有人知道为什么这个安装不上吗?
libnet-perl
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2008-03-13 19:07

安装了 perl-modules 就可以了啊
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
godbird
帖子: 9
注册时间: 2008-02-23 9:46
送出感谢: 0
接收感谢: 0

#4

帖子 godbird » 2008-03-13 20:50

可是这个我已经安装过了

root@godbird:~# apt-get install perl-modules
Reading package lists... Done
Building dependency tree
Reading state information... Done
perl-modules is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 26 not upgraded.
root@godbird:~# apt-get install libnet-perl
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libnet-perl is a virtual package provided by:
perl-modules 5.8.8-7ubuntu3.1
You should explicitly select one to install.
E: Package libnet-perl has no installation candidate
root@godbird:~#
xuco
帖子: 794
注册时间: 2008-01-30 19:19
送出感谢: 0
接收感谢: 0

#5

帖子 xuco » 2008-03-14 12:37

兄弟,别用手工敲命令了
在新利得里面选吧
回复

回到 “老旧版本支持”