apt-get update 不能用了!!!

为当前最终发行版之前的所有版本提供支持
回复
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

apt-get update 不能用了!!!

#1

帖子 fxiao » 2006-03-09 20:37

我的ubuntu 已经用了好几个月了,今天突然发现apt-get update 不能用了,提示:E: Could not get lock /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the list directory
SIEMENS
Hesperus
帖子: 119
注册时间: 2006-03-09 23:18
送出感谢: 0
接收感谢: 1 次

#2

帖子 Hesperus » 2006-03-10 11:07

把/var/lib/apt/lists/lock 删掉试试
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-03-10 12:13

这样的问题应该搜索论坛。说多了。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-03-10 12:14

这样的问题应该搜索论坛。说多了。
● 鸣学
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

谢谢好了

#5

帖子 fxiao » 2006-03-11 16:33

好了,谢谢
SIEMENS
回复

回到 “老旧版本支持”