[问题]求救!不能安装deb包

为当前最终发行版之前的所有版本提供支持
回复
lm2814
帖子: 11
注册时间: 2007-12-01 20:47
送出感谢: 0
接收感谢: 0
联系:

[问题]求救!不能安装deb包

#1

帖子 lm2814 » 2008-03-14 16:51

安装任何软件时都出现“无法打开软件包“shared-mime-info”的文件名列表文件错误”
请问什么原因,如何解决?
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-03-14 16:54

shared-mime-info 是一个软件包,重装一下它试试看。
你是自由的。别人也是。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2008-03-14 16:56

把整个错误信息都贴出来, 不要只贴最后一行
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”