本人winxp和ubuntu的双系统,现在xp崩溃,想重装. grub在mbr

为当前最终发行版之前的所有版本提供支持
回复
dicken
帖子: 15
注册时间: 2008-02-05 13:04
送出感谢: 0
接收感谢: 1 次
联系:

本人winxp和ubuntu的双系统,现在xp崩溃,想重装. grub在mbr

#1

帖子 dicken » 2008-03-16 9:50

grub在mbr上,请问怎样在重装后可以启动到ubuntu呢?
只有一张克隆xp的碟。
我是新手。
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 xiooli » 2008-03-16 10:02

在xp里面可以用grub4dos启动到ubuntu,或者你装完后用ubuntu的live cd启动进入ubuntu然后修复grub,具体不清楚了(偶现在只用ubuntu),论坛有帖子,lz可以搜一下
上次由 xiooli 在 2008-03-16 10:30,总共编辑 1 次。
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 19 次
接收感谢: 6 次
联系:

#3

帖子 sevk » 2008-03-16 10:12

笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 xiooli » 2008-03-16 10:29

ls的方法太复杂,看我的:
http://hi.baidu.com/xiooli/blog/item/71 ... 9a8b7.html
回复

回到 “老旧版本支持”