[问题]8.04升级后发生问题,请朋友帮忙看看,在线等

为当前最终发行版之前的所有版本提供支持
回复
dottim
帖子: 5
注册时间: 2008-03-08 9:29
送出感谢: 0
接收感谢: 0

[问题]8.04升级后发生问题,请朋友帮忙看看,在线等

#1

帖子 dottim » 2008-03-16 13:36

今天装了8.04后,进行升级,安装了升级包。然后再进升级管理器进行升级包刷新的时候,后来发现安装中文输入时,都出现了下面的错误提示:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

请朋友们看看,要怎么解决啊。谢谢了,在线等回复。
上次由 dottim 在 2008-03-16 13:40,总共编辑 1 次。
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 19 次
接收感谢: 6 次
联系:

#2

帖子 sevk » 2008-03-16 13:40

sudo dpkg --configure -a 试试
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
dottim
帖子: 5
注册时间: 2008-03-08 9:29
送出感谢: 0
接收感谢: 0

#3

帖子 dottim » 2008-03-16 16:06

问题已经解决,谢谢楼上的朋友。
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 xiooli » 2008-03-16 16:07

lz要习惯看出错信息呀
头像
i5blog
帖子: 6
注册时间: 2008-03-16 17:35
来自: 湖北襄樊
送出感谢: 0
接收感谢: 0

#5

帖子 i5blog » 2008-03-16 17:43

英文比较差,所以看不懂?
jarod007
帖子: 148
注册时间: 2006-10-20 5:55
送出感谢: 0
接收感谢: 0

#6

帖子 jarod007 » 2008-03-17 18:12

这个很多时候都会出现,不止版本升级
那个命令就是提示~~~~~~~~[/u]
chinese_ys
帖子: 116
注册时间: 2006-11-03 8:49
来自: Halifax
送出感谢: 0
接收感谢: 0

#7

帖子 chinese_ys » 2008-03-24 20:35

8.04里,语言是个bug,apt-get dist-upgrade
回复

回到 “老旧版本支持”