[问题]出现 问题,请高手帮忙解决!

为当前最终发行版之前的所有版本提供支持
回复
leunglm
帖子: 11
注册时间: 2007-06-23 15:36
送出感谢: 0
接收感谢: 0

[问题]出现 问题,请高手帮忙解决!

#1

帖子 leunglm » 2008-03-16 17:39

进不去系统,安全模式下.xsession-errors内容如下:
(process:5267): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.

(process:5271): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.
/etc/gdm/Xsession: Beginning session setup...
/home/llm/.profile: 6: ^M: not found
/home/llm/.profile: 9: ^M: not found
/home/llm/.profile: 21: Syntax error: "fi" unexpected (expecting "then")
请达人帮帮忙,我是新手.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-03-16 17:56

你运行什么
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
leunglm
帖子: 11
注册时间: 2007-06-23 15:36
送出感谢: 0
接收感谢: 0

#3

帖子 leunglm » 2008-03-16 18:59

ubuntu 7.10.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2008-03-16 19:05

以上的信息,是常规的提示。看不出问题的。
你多看下/var/log下的东西。比如Xorg.0.log
● 鸣学
回复

回到 “老旧版本支持”