升级问题

为当前最终发行版之前的所有版本提供支持
回复
vc_engineer
帖子: 2
注册时间: 2008-03-17 13:19
送出感谢: 0
接收感谢: 0

升级问题

#1

帖子 vc_engineer » 2008-03-17 15:41

W: GPG error: http://cn.archive.ubuntu.com gutsy-proposed Release: 下列签名无效: NODATA 1 NODATA 2
W: 您可能需要运行 apt-get update 来解决这些问题
E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。
我的系统是ubuntu7.10版本,在更新源的时候,出线上述问题,不能解决,请问该怎么办?
回复

回到 “老旧版本支持”