求救,dapper安装出错

为当前最终发行版之前的所有版本提供支持
回复
yvdu
帖子: 8
注册时间: 2006-02-23 21:13
送出感谢: 0
接收感谢: 0

求救,dapper安装出错

#1

帖子 yvdu » 2006-03-10 20:43

从硬盘安装dapper,用的是loadlin加载,安装时提示:无法加载内核模块,我选择继续安装,进入安装界面,选择镜像iso安装,能找到dapper的安装镜像文件dapper-install-i386.iso,敲回车键后,提示无法确定ubuntu发布代号,安装不能继续。不知该如何解决,各位请指教。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2006-03-10 20:56

可能是硬盘安装文件有问题吧,去下个新的看看?
iso你用的是daily cd还是flight4的
yvdu
帖子: 8
注册时间: 2006-02-23 21:13
送出感谢: 0
接收感谢: 0

#3

帖子 yvdu » 2006-03-10 21:59

这个安装文件应该没有问题,我在vmare上装过,可以用。
peilz
帖子: 75
注册时间: 2005-03-26 22:31
送出感谢: 0
接收感谢: 0

#4

帖子 peilz » 2006-03-11 1:48

好像硬盘安装文件一直没更新过了,自从flight4出来后
回复

回到 “老旧版本支持”