求助libxrender1升级之后怎么降下来?

为当前最终发行版之前的所有版本提供支持
回复
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

求助libxrender1升级之后怎么降下来?

#1

帖子 avauntage » 2006-03-11 1:13

今天没事做,想装个xfce4-4.2.3.2,说是gtk+的版本不够,依赖来依赖去的,就按照提示一个一个的下,最后还是没有搞定,现在有个问题是升级的几个包退不回去了,比如下载了一个dapper里面的libxrender1_0.9.0.2-0ubuntu2_i386.deb,现在想退回原来的0.9.0.1,该怎么操作?
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
回复

回到 “老旧版本支持”