varicad2005-en 安装

为当前最终发行版之前的所有版本提供支持
回复
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

varicad2005-en 安装

#1

帖子 gnix_oag » 2005-07-01 0:46

我下载了 varicad2005-en_1.10-2_i386.deb 放在自己的备用源里

当我 sudo apt-get install varicad2005-en 时

下列的软件包有不能满足的依赖关系:

varicad2005-en: 依赖: libc6 (>= 2.3.2.ds1-21) 但是 2.3.2.ds1-20ubuntu13 正要被安装

依赖: libqt3c102-mt (>= 3:3.3.4) 但是 3:3.3.3-7ubuntu3 正要被 安装

E: 受损安装包

那里有更新的啊

有没有解决办法啊
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-07-01 8:21

建议把软件版本降一下吧。

我在breezy的源中找到libc6 (2.3.5 ******)

可是,libqt3c102-mt 仍是 3:3.3.3-7ubuntu3
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”