为什么我的Ubuntu不能用apt安装软件?

为当前最终发行版之前的所有版本提供支持
回复
njchenyi
帖子: 39
注册时间: 2006-03-13 0:19
送出感谢: 0
接收感谢: 0
联系:

为什么我的Ubuntu不能用apt安装软件?

#1

帖子 njchenyi » 2006-03-13 0:26

网络肯定是好的,因为我用apt-get update提示读取软件包列表完成
apt-get upgrade提示也是正常的
但是apt-catch search (string)就提示没有apt-catch这个命令
另外我用apt-get install(software name)提示我找不到这个软件包(比如sun-j2re1.5 就告诉我无法找到软件包)

不知道是否是我哪儿设置不对
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-13 0:29

catch?????/
cache就有。
● 鸣学
njchenyi
帖子: 39
注册时间: 2006-03-13 0:19
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 njchenyi » 2006-03-13 3:21

thank you. you are right
but I still can not use apt-get install to install package
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-03-13 10:45

最好用新立得,软件管理的。搜索软件,安装都在一起。
● 鸣学
njchenyi
帖子: 39
注册时间: 2006-03-13 0:19
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 njchenyi » 2006-03-13 14:37

那比如我要安装j2re用新立得怎么搜索?我试过在搜索栏里面填sun-j2re1.5不过搜索不到
abel0450
帖子: 52
注册时间: 2006-02-13 18:40
送出感谢: 0
接收感谢: 0

#6

帖子 abel0450 » 2006-03-14 15:31

是不是源没设置好???

如果设置好了的话,应该找的到。

换一下cn99的源???新手,答错了别骂我。。
njchenyi
帖子: 39
注册时间: 2006-03-13 0:19
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 njchenyi » 2006-03-14 21:47

我已经设置好了,并且apt-get update没问题
就是不能用apt-get install去安装软件,应该不会写错软件包名,我是从教程上直接copy上去的命令
回复

回到 “老旧版本支持”