这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。?

为当前最终发行版之前的所有版本提供支持
回复
tanyongliang
帖子: 91
注册时间: 2006-07-17 14:36
来自: 黑龙江
送出感谢: 0
接收感谢: 0
联系:

这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。?

#1

帖子 tanyongliang » 2008-03-24 18:39

我在用shell时候,下载的时候关闭,该怎么解决?在打开新立德安装管理器就上这个提示
这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。
freeidea
帖子: 26
注册时间: 2007-05-18 11:20
来自: 中国重庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 freeidea » 2008-03-24 22:12

你有个包管理的程序运行起的,就不能再运行第二个包管理程序
头像
异域追梦者
帖子: 424
注册时间: 2008-02-18 0:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 异域追梦者 » 2008-03-24 22:20

重启
图片
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#4

帖子 carbont » 2008-03-24 22:23

freeidea 写了:你有个包管理的程序运行起的,就不能再运行第二个包管理程序
今天又看见一个重庆崽儿了!呵呵哈

apt-get -f
有可能是你什么下载出了问题,得修正一下。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#5

帖子 millenniumdark » 2008-03-24 23:38

异域追梦者 写了:重启

不用重启吧?如果搞不清楚,登出后再登入就可以了撒。
freeidea
帖子: 26
注册时间: 2007-05-18 11:20
来自: 中国重庆
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 freeidea » 2008-03-25 11:08

4楼的carbont兄弟也是重庆的?
tanyongliang
帖子: 91
注册时间: 2006-07-17 14:36
来自: 黑龙江
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 tanyongliang » 2008-03-25 11:26

sudo apt-get -f,试过了,没有用,登出也没有用,非要重新启动,
头像
杨飞ubuntu
帖子: 377
注册时间: 2009-11-28 5:07
来自: 甘肃庆阳
送出感谢: 0
接收感谢: 1 次
联系:

Re: 这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。?

#8

帖子 杨飞ubuntu » 2010-04-23 22:55

我也出现这个问题,急阿!
:em20
yulhun
帖子: 2
注册时间: 2011-03-30 19:57
送出感谢: 0
接收感谢: 0

Re: 这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。?

#9

帖子 yulhun » 2011-04-28 20:31

安装 sudo apt-get install openjdk-6-jdk
这个以后安装。

如果不行 试一试这个以后在更新sudo rm /var/lib/apt/lists/lock
hadgesuen
帖子: 1
注册时间: 2012-07-20 22:24
送出感谢: 0
接收感谢: 0

Re: 这通常意味着另一个包管理程序(象 apt-get 或 aptitude)正在运行。请首先关闭那个程序。?

#10

帖子 hadgesuen » 2012-07-21 7:07

yulhun 写了:安装 sudo apt-get install openjdk-6-jdk
这个以后安装。

如果不行 试一试这个以后在更新sudo rm /var/lib/apt/lists/lock

非常感谢这位老兄,我也出现这个问题,已经搞定了。 :em05
回复

回到 “老旧版本支持”