当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : a upgrade from 'hardy' to 'gutsy' is not supoprted with this
帖子发表于 : 2008-03-26 15:10 

注册: 2007-07-03 9:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
在升级的时候提示这个错误。。。
a upgrade from 'hardy' to 'gutsy' is not supoprted with this tool


怎么解决。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:12 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
不要从高版本往低版本升级 :roll:

看看你的源,和系统版本。不要搞错哦

引用:
'hardy' to 'gutsy'


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:20 

注册: 2007-07-03 9:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我就是正常升级阿。。。
也不知道为什么这样。。。
怎么改,我源都换了好几个都是出这个错误。
目前用的是官方的源。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:22 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那个源是分版本的,你的版本? 贴你的源文件出来


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:24 

注册: 2007-07-03 9:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
deb http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:26 

注册: 2007-07-03 9:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
不过我中途曾经换过几次源


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-26 15:49 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
7.10的话,把hardy 全部换成gutsy,然后update upgrade


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-26 16:15 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
lz, Hardy 是804, gutsy 是710, hardy版本比gusty高, 你这样做不是升级, 是降级, 降级是不允许的, 你明白了没有?


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-26 16:29 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
看样子是我搞错了,估计lz换了那个贴出来的源还没有update就装软件了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译