[help] Why I could'nt install firefox 1.5

为当前最终发行版之前的所有版本提供支持
回复
kkxm2003
帖子: 2
注册时间: 2006-03-14 14:34
送出感谢: 0
接收感谢: 0

[help] Why I could'nt install firefox 1.5

#1

帖子 kkxm2003 » 2006-03-14 14:57

I have been installed Ubuntu 5.10 with install cd..

I have been download firefox-1.5.0.1.tar.gz.
But could'nt install.

How to input Chinese?
abel0450
帖子: 52
注册时间: 2006-02-13 18:40
送出感谢: 0
接收感谢: 0

#2

帖子 abel0450 » 2006-03-14 15:18

ubuntu 默认是没有安装输入法的。

需要重新安装。fctix or scim 随便你。

建议看一下新手帮助。快速设置指南等文章再玩。。
kkxm2003
帖子: 2
注册时间: 2006-03-14 14:34
送出感谢: 0
接收感谢: 0

#3

帖子 kkxm2003 » 2006-03-14 15:34

thanks
回复

回到 “老旧版本支持”