[问题]Thinkpad上安装后进不了系统!

为当前最终发行版之前的所有版本提供支持
回复
systbiol
帖子: 10
注册时间: 2008-03-28 23:56
送出感谢: 0
接收感谢: 0

[问题]Thinkpad上安装后进不了系统!

#1

帖子 systbiol » 2008-03-30 12:58

重装系统,sata硬盘选兼容模式,出现以下问题,进不了系统,如何解决阿?
1 stdin: Is a directory
2 usage: modprobe [-v] [-V] [-c config-file] [-n] [-i] [-q] [-Q] [-b] [-o <modname>] [--dump-mod version] <modname> [parameters...]
3 modprobe -r [-n] [-i] [-v] <modulename>...
4 modprobe -l -t <dirname> [-a <modulename>...]
5 mount: cannot read /etc/fstab: No such file or directory
6 mount: Mounting /root/dev on /dev/.static/dev failed: No such file or directory
7 mount: Mounting /sys on /root/sys failed: No such file or directory
8 mount: Mounting /proc on /root/proc failed: No such file or directory
9 Target filesystem doesn't have /sbin/init
10 Busybox v1.1.3(debian 1:1.1.3-5ubuntu-7)build-in shell (ash)
(initramfs)
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#2

帖子 carbont » 2008-03-30 13:38

好像我弄过一次,用不了,我就又给改回来了。
我也是TP本和SATA的硬盘。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2008-03-30 14:19

用710, 804安装,不需要选择什么兼容模式都可以的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
systbiol
帖子: 10
注册时间: 2008-03-28 23:56
送出感谢: 0
接收感谢: 0

#4

帖子 systbiol » 2008-03-30 14:52

是710
如果不选兼容模式,而选ahci模式的话,是另外一种错误


我装ubuntu,硬盘AHCI模式,启动后提示:
[61.328000] ata1: COMRESET failed (errno=16)
[102.360000] ata1: COMRESET failed (errno=16)
[143.392000] ata1: COMRESET failed (errno=16)
Check root= bootarg cat /proc/cmdline
or Missing modules, devices: cat /proc/modules ls /dev
ALERT! /dev/disk/by-uuid/ does not exist. Dropping to a shell!
BusyBox v1.1.3 (Debian 1:1.1.3-4) ...
(initramfs)
回复

回到 “老旧版本支持”