[问题]光盘安装报错!

为当前最终发行版之前的所有版本提供支持
回复
deadknight
帖子: 2
注册时间: 2006-03-09 20:04
送出感谢: 0
接收感谢: 0

[问题]光盘安装报错!

#1

帖子 deadknight » 2006-03-15 10:57

小弟用下的iso刻盘后,在vmware下装了ubuntu,一切ok!
今天想在ibm服务器上只装ubuntu,同一张盘,却报错!

An error was returned while trying to install the initrd-tools package onto the target system.

check /target /var/log/bootstrap.log for the details..

请问这是为何?谢谢!
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#2

帖子 whotice » 2006-03-18 20:48

check /target /var/log/bootstrap.log for the details.


把错报上来阿
头像
lyp069
帖子: 272
注册时间: 2005-10-25 13:54
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lyp069 » 2006-03-22 12:53

似乎这个原因在ubuntu下默认是不打开DMA支持的,我的机器也出现了这样的情况,在安装系统后我想从光盘中拷贝一些电影发现这是一件不可能的事情,文件还没有复制到1%就报告有I/O错误,拷小文件还可以,一到大文件就不行了。后来我用hdparm打开了DMA支持。就没有这个问题了。在安装程序安装的过程中可能就是因为这个原因导致不能拷贝内核到硬盘,造成安装失败。
回复

回到 “老旧版本支持”