我是否应该安装64位的ubuntu?

为当前最终发行版之前的所有版本提供支持
回复
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

我是否应该安装64位的ubuntu?

#1

帖子 dida » 2006-03-15 11:12

我的cpu是amd 64,我是否应该安装64位的ubuntu?我关心的是能使用的软件多不多,重要的GIMP能正常跑吗?谢谢
gzd900
帖子: 176
注册时间: 2005-12-14 4:37
来自: 十堰
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gzd900 » 2006-03-15 12:24

可以使用,但会有很多问题,比如显卡,你不安装驱动分辨率就没办法调.我的AMD3000+开始也是安装的64位的,就是因为没能解决刷新率才换回32位的.而且有不少的软件用不成.你自己看情况吧.
chenyu
帖子: 80
注册时间: 2006-02-27 18:06
来自: FZU
送出感谢: 0
接收感谢: 0

#3

帖子 chenyu » 2006-03-15 13:58

不会吧,现在nvidia ati都有64位的驱动,有什么不能跑的吗?当然你要用xorg自带驱动没话说
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

#4

帖子 dida » 2006-03-15 17:06

2楼的能否说说有哪些软件用不成?我关心的gimp能运行吗?
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#5

帖子 oneleaf » 2006-03-15 18:04

开源的都可以,闭源的不行,如一些商业驱动和一些商业软件以及一些多媒体格式驱动。
5day
帖子: 15
注册时间: 2006-03-13 15:48
来自: 四川遂宁
送出感谢: 0
接收感谢: 0

#6

帖子 5day » 2006-03-17 11:01

因为有32bit兼容模式,所以理论上所有的软件都没问题,只是比较麻烦。
gimp是肯定没问题的。
主要是很多东西没现成的。例如XGL
回复

回到 “老旧版本支持”