安装多媒体支持时出现如下问题:

为当前最终发行版之前的所有版本提供支持
回复
DennisYip
帖子: 2
注册时间: 2006-03-15 11:30
送出感谢: 0
接收感谢: 0

安装多媒体支持时出现如下问题:

#1

帖子 DennisYip » 2006-03-15 11:39

我按照新手快速配置 安装多媒体支持时出现下列错误:

gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它还没有被安 装
您也许需要运行“apt-get -f install”来纠正上面的错误。

输入 apt-get -f install后:

正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 83047 个文件和目录。)
正在解压缩 gstreamer0.8-visuals (从 .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-misc
在处理时有错误发生:
/var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.debE: Sub-process /usr/bin/dpkg returned an error code (1)


请问应该如何解决呢?
我台机是edubuntu
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-03-15 12:49

你是在升级为dapper吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”