当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]3.12离线更新包的问题。
帖子发表于 : 2008-04-01 18:31 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
本人多次下载了离线升级包,但进行哈希校验时,MD5值与帖中不同,我的为A9AAB83AF25B3C321307391FC416DF28。用多个校验软件计算均相同,不知各位是否遇到此问题。

另:用这一离线升级包升级系统时,无法顺利安装Mplayer,系统提示多个依赖文件无法安装,具体如下: Depends: libcaca0 (>= 0.99.beta11-1) but it is not installable
Depends: libcucul0 (>= 0.99.beta11-1) but it is not installable
Depends: libdv4 but it is not installable
Depends: libjack0 (>= 0.103.0) but it is not going to be installed
Depends: libopenal0a but it is not installable。

How to?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-01 19:21 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:?: 我的可以顺利安装啊,但是xpdf-chinese-simpled却安装不了了,adobe又太慢!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-01 21:06 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
你的MD5值与提供的相符吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-02 10:30 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:? 这个我没有检查 哈哈,但是第一次我是先用的以前的1.4的那个,可以安装,后来给同学教,又装了一遍,直接用3.12的,就装不上了!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-02 18:32 
头像

注册: 2007-05-22 0:13
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
:o 都可以的,估计编译所需的没安装好,有什么缺失了,还有可能光盘问题,


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-03 10:52 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:o 我又可以用自带的pdf查看器了,我把1.4的光盘上的装了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-05 8:44 
头像

注册: 2007-07-22 12:13
帖子: 396
送出感谢: 1
接收感谢: 0 次
看来还是这个升级包发布时的就有损伤了。

要不也不会是个案了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译