当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新出错了,求助啊~
帖子发表于 : 2008-04-02 14:25 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
更新的时候有个poppler无法安装,用sudo apt-get -f install结果如下:

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在更正依赖关系... 完成
已经不需要下列自动安装的软件包:
libxaw6
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 6 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/120kB 的软件包。
解压缩后会消耗掉 0B 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 253673 个文件和目录。)
正预备替换 poppler-utils 0.6-0ubuntu2.1 (使用 .../poppler-utils_0.6-0ubuntu2.1_i386.deb) ...
正在解压缩将用于更替的包文件 poppler-utils ...
dpkg:处理 /var/cache/apt/archives/poppler-utils_0.6-0ubuntu2.1_i386.deb (--unpack)时出错:
无法 stat “./usr/bin/pdffonts” (而我正打算安装这个文件): Permission denied
在处理时有错误发生:
/var/cache/apt/archives/poppler-utils_0.6-0ubuntu2.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-02 14:27 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
运行升级管理器时提示:

无法安装或删除任何软件。请使用包管理软件"synaptic"或在终端运行"sudo apt-get install -f"来修正这个问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译