[问题]Ubuntu7.10下安装postfix2.5.1遇到编译问题

为当前最终发行版之前的所有版本提供支持
回复
mousecheers
帖子: 1
注册时间: 2008-04-03 16:07
送出感谢: 0
接收感谢: 0

[问题]Ubuntu7.10下安装postfix2.5.1遇到编译问题

#1

帖子 mousecheers » 2008-04-03 16:12

编译的命令
make makefiles CCARGS="-DHAS_DB -I/usr/local/BerkeleyDB.4.6/include" AUXLIBS="-L/usr/local/BerkeleyDB.4.6/lib -ldb"

错误
No <db.h> include file found.
Install the appropriate db*-devel package first.

我已经安装完BerkeleyDB.4.6了。
而且
ls usr/local/BerkeleyDB.4.6/include
能看到
db.h db_cxxx.h
为什么还是有那个错误呢?
是哪个地方不对呢?
回复

回到 “老旧版本支持”