搞了一天,终于升级到dapper成功,是直接从breezy哦~

为当前最终发行版之前的所有版本提供支持
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

搞了一天,终于升级到dapper成功,是直接从breezy哦~

#1

帖子 whotice » 2006-03-16 16:49

看到2.6.15的grub提示,重新找回来了X,真辛苦我了


如果 你遇到的问题是gstreamer软件包依赖关系问题导致升级中断,等我喘口气,我就把暂时解决办法贴上来
gzd900
帖子: 176
注册时间: 2005-12-14 4:37
来自: 十堰
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 gzd900 » 2006-03-16 17:30

升机过程贴出来撒!
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#3

帖子 whotice » 2006-03-16 18:33

你的和11楼的问题我已经找到解决办法,在term下,
代码:
aptitude -V


设置删除gstreamer那两个依赖不满足的包,是按“-”,可以按“?”参考apptitude -V的帮助

这个就是一个终端下的apt包管理器,设置哪些包需要更新,哪些安装,哪些删除
ynzheng
帖子: 74
注册时间: 2005-12-28 14:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ynzheng » 2006-03-16 18:38

怎么升级?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#5

帖子 种草得草 » 2006-03-17 14:11

我的升级过程:
1 加进dapper的源
2
$ sudo apt-get update
$ sudo apt-get dist-upgrade
$ sudo apt-get upgrade

用不了一个小时的.
nifi
帖子: 335
注册时间: 2005-06-12 12:23
送出感谢: 0
接收感谢: 0
联系:

是在X下的吗?

#6

帖子 nifi » 2006-03-17 15:01

我在gnome下升级后重启进不了X了,提示了一大堆错误,都没心情看提示了
ynzheng
帖子: 74
注册时间: 2005-12-28 14:12
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 ynzheng » 2006-03-17 15:06

嗯,据说问题很多,谁具体讲讲

dapper的源 那些比较好?
谁把自己的发布一下
sybase2008
帖子: 109
注册时间: 2006-01-23 16:41
送出感谢: 0
接收感谢: 0

#8

帖子 sybase2008 » 2006-03-17 19:24

不是说四月份才正是出吗?现在的能用吗?

等支持中文的emacs,很着急呀
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#9

帖子 whotice » 2006-03-19 9:34

重装了下驱动,居然xgl漂亮的澄色标题栏又不见了?


有人遇到过没?
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#10

帖子 whotice » 2006-03-20 18:29

我的xgl
附件
Screenshot-2.png
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#11

帖子 glade » 2006-03-20 19:40

升级后系统稳定么?
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#12

帖子 whotice » 2006-03-20 22:38

稳定阿,没什么不稳定的说


还是我自己编译的内核
hallywang
帖子: 36
注册时间: 2006-03-16 11:25
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 hallywang » 2006-03-20 23:41

希望提供你的dapper源

谢谢
hallywang
帖子: 36
注册时间: 2006-03-16 11:25
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 hallywang » 2006-03-21 9:30

强烈要求lz把升级过程公布
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#15

帖子 whotice » 2006-03-21 9:57

见三楼和五楼,很简单
回复

回到 “老旧版本支持”