8.04不小心把firefox3删掉了...怎么就装不上了...?

为当前最终发行版之前的所有版本提供支持
回复
Frente
帖子: 15
注册时间: 2008-04-04 0:44
送出感谢: 0
接收感谢: 0

8.04不小心把firefox3删掉了...怎么就装不上了...?

#1

帖子 Frente » 2008-04-04 0:53

不小心把firefox3删掉了 然后就装上了firefox2,结果就再也装不上firefox3了...
用apt-get 说是

下列的软件包有不能满足的依赖关系:
firefox-3.0: 依赖: xulrunner-1.9 (>= 1.9~b2+nobinonly) 但是它将不会被安装
E: 无法安装的软件包

这个是怎么回事呢?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-04-04 1:02

1. 确定你的源跟UBuntu的版本是对应的
2. sudo apt-get update 了吗?
3. 尝试使用 aptitude install
4. 等待源更新
:D
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
Frente
帖子: 15
注册时间: 2008-04-04 0:44
送出感谢: 0
接收感谢: 0

#3

帖子 Frente » 2008-04-04 1:18

leeaman 写了:
1. 确定你的源跟UBuntu的版本是对应的
2. sudo apt-get update 了吗?
3. 尝试使用 aptitude install
4. 等待源更新
:D


恩aptitude install 解决了...
Frente
帖子: 15
注册时间: 2008-04-04 0:44
送出感谢: 0
接收感谢: 0

#4

帖子 Frente » 2008-04-04 1:51

新问题...装好了firefox3b3pre...
有时会莫名的退出...特别是进入firefox的add-on页面去下载 则必死...-_-~
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

#5

帖子 npnufn » 2008-04-04 10:05

现在都ff3beta5了吧?
我都是从官网下载压缩包,直接解压缩就能用,也可以设置为默认浏览器,不依赖系统本身,重装其他版本都不耽误用。类似于绿色软件。
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里
回复

回到 “老旧版本支持”