当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题].xsession-errors help me!
帖子发表于 : 2008-04-04 9:09 

注册: 2008-03-31 12:39
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
deng ru de shi hou chu xian zhe ge wen ti... zhanghao jin bu qu zhi neng jin ID root

(process:5821): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.

(process:5825): Gtk-WARNING **: This process is currently running setuid or setgid.
This is not a supported use of GTK+. You must create a helper
program instead. For further details, see:

http://www.gtk.org/setuid.html

Refusing to initialize GTK+.
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /home/linchenyu/.xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/scim.
/home/linchenyu/.xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string

help me


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-04 10:00 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
Refusing to initialize GTK+.
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /home/linchenyu/.xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/scim.
/home/linchenyu/.xinput.d/zh_CN: 17: Syntax error: Unterminated quoted string

似乎是输入法的问题,
检查你的locale是不是中文
cd /home/linchengyu/.xinput.d/
看看有没有一个链接到/etc/X11/xinit/xinput.d/scim 的文件zh_CN,有的话再看看/etc/X11/xinit/xinput.d/scim这个文件设置是否正确。没有就建立这个链接
ln -s /etc/X11/xinit/xinput.d/scim /home/linchengyu/.xinput.d/zh_CN
或者
sudo apt-get install im-switch
im-switch -s scim
你的locale应该是中文的


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-04 14:56 

注册: 2008-03-31 12:39
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
thanks jie jue le yuan lai shi mei you she zhi hao .......lou le yi ge " hao... ^_^


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-06 5:17 

注册: 2008-05-06 5:04
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
l_inchenyu
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /etc/X11/xinit/xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/scim-bridge.
请问具体解决方法

目前只能安全模式gnome登录


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-24 4:05 

注册: 2008-06-19 2:22
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
同问!


_________________
乖乖隆地咚,烧饼卷大葱!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译