当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 郁闷 重编译内核后机器狂卡。。。
帖子发表于 : 2008-04-04 16:16 

注册: 2006-10-01 23:59
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
os是ubuntu6.10 原来是2.6.17 我下了个2.6.23的 编译后使用 结果进了系统就狂卡。。
选项方面我用的是make defconfig 然后再修改(没办法使用.17的config)
比较大的变动也就是把时钟中断频率从300多提到1000 把抢占调成易于抢占(需要做些实时性要求高的东西)
然后就是针对我的cpu 之类做了些调整
不清楚到底是我的问题 还是ubuntu6.10适应不了高版本内核


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-04 20:20 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
是ubuntu6.10适应不了高版本内核


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-04 20:27 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
晕乎……
可能用6.06还好一点儿吧……6.06是LTS的。

下载新的版本吧!硬盘安装就是了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-05 1:18 

注册: 2006-10-01 23:59
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
多谢楼上诸位 为什么ubuntu6.10无法支持高版本内核呢
而6.06可以呢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-05 10:44 

注册: 2006-10-01 23:59
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
顶下 顶下 想确定下原因


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-05 13:18 

注册: 2006-10-01 23:59
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
再顶一下。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-05 13:18 

注册: 2006-10-01 23:59
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
再顶一下。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译