我 刚下里个 OPENQ,可是不知道怎么安装啊。

为当前最终发行版之前的所有版本提供支持
回复
头像
yese
帖子: 13
注册时间: 2006-03-16 23:22
送出感谢: 0
接收感谢: 0

我 刚下里个 OPENQ,可是不知道怎么安装啊。

#1

帖子 yese » 2006-03-17 3:41

一共是2个文件:
openq_0.3.2-2006_i386.deb

openq-0.3.2.qq2006.patch.tar.bz2
有谁能告诉我怎么安装么?我在网上找里1个多小时没找到如何安装。
最好有具体安装步骤,谢谢!
我刚刚接触LINUX,什么都不懂呢。请大家多多关照。
谢谢 !
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-03-17 8:06

deb的可以用dpkg -i XXX.deb安装,另外一个是压缩包(看起来是个补丁),需要解压,解压后你看看是什么格式的,里面应该有说明文件,看看,或者你这个是在哪里下载的,应该也有安装方法.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
bennyreid
帖子: 11
注册时间: 2006-03-16 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 bennyreid » 2006-03-17 18:10

能不能具体点啊
头像
yese
帖子: 13
注册时间: 2006-03-16 23:22
送出感谢: 0
接收感谢: 0

#4

帖子 yese » 2006-03-17 22:51

9494,偶连怎么解压都不会,呵呵 ~超级菜鸟哦。
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 yang119345 » 2006-03-17 22:55

右键解压
或者tar jxvf 解压
头像
yese
帖子: 13
注册时间: 2006-03-16 23:22
送出感谢: 0
接收感谢: 0

#6

帖子 yese » 2006-03-17 22:58

谢谢 ~! :lol: 解压完了,可是出来个openq-0.3.2.qq2006.patch文件,这个又该怎么安装啊?真是麻烦了。
谢谢啦~
Lthink
帖子: 6
注册时间: 2006-04-19 23:28
送出感谢: 0
接收感谢: 0

#7

帖子 Lthink » 2006-04-19 23:47

先看看INSTALL文件,里面有详细的安装步骤

一般是
$ ./configure
$ make
$ sudo make install
$ make clean
$ make distclean
回复

回到 “老旧版本支持”